Unable to delete a single cell using any option.

VERIFIED DUPLICATE of bug 95633

Status

()

Core
Editor
VERIFIED DUPLICATE of bug 95633
16 years ago
16 years ago

People

(Reporter: TucsonTester2, Assigned: Charles Manske)

Tracking

Trunk
Other
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
1. Launch Browser 
2. Launch Composer
3. Pull-down Edit | Preferences 
4. Go to Composer Category | Composer Prefs | Table Editing 
5. Select "Pressing the Delete key should delete cell"  Click OK 
6. Open new blank editor page 
7. Enter a default table 
8. Verify that when pressing the delete key it should delete the cell 

I created a default table with 2 rows and 2 columns

*Actual result*
Nothing happened at all,I tried to delete a cell by selecting it and using 
every delete option available and had no success.

*Expected result*
I expected the cell to be gone and the cell next to it to possibly expand.

Reproducible:Always

OS:95osr1
NSBuild:0821

Comment 1

16 years ago
-->cmanske
Assignee: brade → cmanske
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 96740 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
I am reopening this bug.  The bug this was duped to is invalid, but even if you
follow the steps in bug 96740, and set your preferences, you still cannot delete
a cell with the delete key.

Steps to Reproduce:  
1. Open Composer
2. Click on Edit > Preferences
3. Go to the Composer Category > Composer Preferences > Table Editing
4. Remove the check out of "Maintain table layout when inserting or deleting cells"
5. Under the Delete Key: option choose "Removes the entire cell"
6. Click OK
7. Click the Table icon 
8. When the Insert Table window comes up, click OK to insert the default table
9. Hold down the control key, and click on a cell to highlight the entire cell
10. Tap the Delete key on the keyboard


Actual Results: 
Repeating steps listed above, does not delete any of the cells.

Expected Results: 
I expected the cell to be deleted.
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Assignee)

Comment 5

16 years ago
You can *never* delete a cell with the delete key.
The wording in the pref is missleading, thus this is really a dup of bug 95633.

*** This bug has been marked as a duplicate of 95633 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.