Status

()

Firefox
Untriaged
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: lucifer63, Unassigned)

Tracking

({css2, css3})

23 Branch
x86
Windows 7
css2, css3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8371442 [details]
bugzilla_screen.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:23.0) Gecko/20130813 Firefox/23.0 (Nightly/Aurora)
Build ID: 20130813050308

Steps to reproduce:

1. Visit for example http://www.sendflowers.ru/,
2. Reload it several times )
3. See content not stylized and see (using Firebug) that some css's is not loaded.
In my example it is all css exclude catalog.css and inline ones


Actual results:

Some css do not work/show, though it works from time to time


Expected results:

CSS should have worked )
(Reporter)

Updated

4 years ago
Keywords: css2, css3
(Reporter)

Comment 1

4 years ago
The main thing i assume it's a firefox bug - css works properly in ANY other browser.
Please try to reproduce in safe mode with all add-ons disabled: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Flags: needinfo?(lucifer63)

Comment 3

4 years ago
Created attachment 8373477 [details]
Loading issue.png

Comment 4

4 years ago
[bugday-20140210]
Unable to reproduce exactly in build 30.0a1 (2014-02-10) using Windows 7 32 bit with Outlook 2010
Interesting find Chrome v32 displays like FF, but IE 8 does not show the red roses in the background of the right and left side as shown in the attachment.

Also, after hitting F5 many times the page appears not to load and you can see that the Developer bar shows:  

SyntaxError: illegal character dc.js:1
SyntaxError: illegal character sf.php:1
SyntaxError: illegal character sf.php:1
SyntaxError: illegal character sf.php:1
SyntaxError: illegal character conversion.js:1
Use of attributes' specified attribute is deprecated. It always returns true. jquery.min.js:2
Use of getPreventDefault() is deprecated.  Use defaultPrevented instead. jquery.min.js:2
SyntaxError: illegal character watch.js:1
SyntaxError: illegal character sf.php:1
ReferenceError: OX_6 is not defined start-page.js:1
SyntaxError: illegal character sf.php:1
ReferenceError: OX_7 is not defined start-page.js:1
SyntaxError: illegal character sf.php:1
ReferenceError: OX_1 is not defined start-page.js:1
SyntaxError: illegal character sf.php:1
ReferenceError: OX_3 is not defined start-page.js:1
SyntaxError: illegal character sf.php:1
ReferenceError: OX_4 is not defined start-page.js:1
SyntaxError: illegal character sf.php:1
ReferenceError: OX_5 is not defined start-page.js:1
SyntaxError: illegal character sf.php:1
ReferenceError: OX_2 is not defined start-page.js:1
SyntaxError: illegal character sf.php:1
ReferenceError: OX_8 is not defined start-page.js:1
NS_ERROR_NOT_AVAILABLE:

Comment 5

4 years ago
WFM
[closeme?]

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Flags: needinfo?(lucifer63)
You need to log in before you can comment on or make changes to this bug.