Closed Bug 968801 Opened 8 years ago Closed 8 years ago

Are not able to select a year beyond 2017 in the list (thus are not able to make a payment)

Categories

(Web Compatibility :: Mobile, defect)

Other
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: oliver.propst, Unassigned)

References

()

Details

(Whiteboard: [mobile-compat-form])

Site: https://m.comviq.se/tanka
Are not able to select a year beyond 2017 in the list (thus make a payment))

:: Steps To Reproduce

1.Select a plan 
2. Select "pay with new debit/credit card"
3. Scroll down to the list where you select the year the card are valid 
4.Click on the dropdown list "year" 
5. A list of years between 2013-2017 are displayed

...

:: Expected Result

To able able to choose years beyond 2017 (2018) 

:: Actual Result

2017 are the last year that are available in the list

:: Additional Information

Software Version: FFOSV, Firefox for Android
Reporter's User Agent: Mozilla/5.0 (X11; Linux i686; rv:24.0) Gecko/20100101 Firefox/24.0 Iceweasel/24.0
Summary: Are not able to select a year beyond 2017 in the list (thus make a payment)) → Are not able to select a year beyond 2017 in the list (thus are not able to make a payment)
The mobile version of the site as you mentioned only displays till 2017. Its not about Fennec, but Chrome and all the other browsers show till the same year(2017). Even if the mobile version of the website is opened in Desktop it shows the same year(2017). 

Problem lies with the Comviq website and they should be contacted for the above problem. Its not a bug in "Firefox for Android".
I have contacted Comviq about the issue. The problem with the site still effects users of Fennec.
Yup so the bug is not with the browser I mean ! Its in the mobile website.
Oliver, Usually we try to keep in Tech Evangelism/Mobile only the bugs which are about interoperability in between browsers. Let's say something which is working on Browser X but not on browser Y and Z.

It's **good to contact the site** and it makes sense in terms of User Experience, but it's not really an interop bug. I'm closing it. :)
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → INVALID
Heh, funny bug :-)

Karl: while I don't exactly disagree with closing it, I guess some of our ambitions are more in the direction of "let's make a site where webmasters can find details of what's wrong on their sites" and perhaps we should consider what to do about issues like this too.
Hallvord,

yup. Two possibilities I can imagine from the top of my head.
* Bug tracker component for "general usability issues"
* specific "usability" keyword
I have started a discussion about this on the list.
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.