Forms with blank entries do not always redraw properly after scrolling

VERIFIED DUPLICATE of bug 95703

Status

()

Core
HTML: Form Submission
VERIFIED DUPLICATE of bug 95703
17 years ago
17 years ago

People

(Reporter: Greg Hackmann, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
If a form has a blank entry, it may not redraw properly after scrolling.   If
there is another form located across from it, the blank entries will "pick up"
the text of the other form's entries if you scroll the form off the page and
then back.

This is hard to describe so I posted a screenshot Bugzilla's page showing this
problem to http://students.cec.wustl.edu/~gwh2/misc/mozilla-form.jpg.  (The
entries on the left form should be blank besides "Other").

Comment 1

17 years ago
This bug has already been filed.. but I have spent the last 30 minutes looking
for it.  I cannot seem to find it at this moment.  I'm sure someone else does
know which bug I'm trying to find.

Comment 2

17 years ago
  I discovered bug 96413, which  _could_ be related.  I'm not sure if that's the
one I was thinking of or not.  It might or might not be a dupe of some sort.
   Either way I have noticed this problem as well.  I'll let someone else decide
if this is 'new' or a dupe.

Comment 3

17 years ago
The bug that  Ryan was trying to search is bug 95703
Marking dupe

*** This bug has been marked as a duplicate of 95703 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.