Closed Bug 968834 Opened 9 years ago Closed 9 years ago

Make mentor name clearly visible

Categories

(bugzilla.mozilla.org :: Extensions, defect)

Production
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 649691

People

(Reporter: Yoric, Unassigned)

Details

The problem: contributors coming from bugs ahoy can't find the mentor name and contact information, only the irc nickname hidden in the whiteboard among graffiti.

The solution: show clearly the mentor, with a link for contact information.

Related to bug 649691.
while the review extension provides a bug.mentor field which supports both fully qualified and irc nick entries in the mentor field, it can be slow due to the additional searches required, so i'd like to avoid bringing that onto show_bug.

bug 649691 is the best way to address this issue.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 649691
Component: Extensions: BMO → Extensions
You need to log in before you can comment on or make changes to this bug.