Closed Bug 968972 Opened 6 years ago Closed 6 years ago

Firefox Accounts Button is Compressed in Customize with Overflow

Categories

(Firefox :: Toolbars and Customization, defect)

defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 30
Tracking Status
firefox29 + verified

People

(Reporter: shorlander, Assigned: shorlander)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:P2])

Attachments

(2 files)

Attached image Button Shrinkage
If you have a lot of items in the Menu Panel causing a scrollbar when customizing, it shrinks the Firefox Accounts button in the footer.
Sets flex-shrink to 0 on the #PanelUI-footer
Attachment #8371685 - Flags: review?(jaws)
Whiteboard: [Australis:M2] → [Australis:P2]
Attachment #8371685 - Flags: review?(jaws) → review+
Assignee: nobody → shorlander
Status: NEW → ASSIGNED
Comment on attachment 8371685 [details] [diff] [review]
Prevent Shrinkage - 01

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 957460
User impact if declined: See a squished and illegible button
Testing completed (on m-c, etc.): 
Risk to taking this patch (and alternatives if risky): Low risk CSS change
String or IDL/UUID changes made by this patch: none
Attachment #8371685 - Flags: approval-mozilla-aurora?
Attachment #8371685 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
https://hg.mozilla.org/mozilla-central/rev/6a48babd4b20
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 30
QA Contact: cornel.ionce
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:29.0) Gecko/20100101 Firefox/29.0
Mozilla/5.0 (X11; Linux i686; rv:29.0) Gecko/20100101 Firefox/29.0
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0

Verified issue as fixed on latest Aurora (build ID: 20140407004002) and on Firefox 29 beta 5 (build ID: 20140403132807).
The Firefox Accounts button is no longer compressed when the panel menu is overflowed.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.