[B2G][l10n][Usage] The text "Data use alert" is being overlapped by the toggle

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: jharvey, Assigned: wladow)

Tracking

({l12y, regression})

unspecified
ARM
Gonk (Firefox OS)
l12y, regression

Firefox Tracking Flags

(b2g-v1.2 unaffected, b2g-v1.3 affected)

Details

(Whiteboard: LocRun1.3)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8371695 [details]
Usage.png

Description:
In the Usage app, the text for "Data use alert" in Slovak is overlapped by a toggle.

Repro Steps:
1) Updated Buri 1.3 to Build ID: 20140206004002
2) Set language to Slovak.
3) Select the Usage app and go through the first time setup.
4) Go into settings.
5) Observe the text.

Actual:
The text for "Data use alert" is overlapped.

Expected:
No text is overlapped.

Environmental Variables
Device: Buri 1.3 Mozilla
Build ID: 20140206004002
Gecko: https://hg.mozilla.org/releases/mozilla-b2g28_v1_3/rev/a1fa925c40c2
Gaia: 467ef8c9145d9a57d35b0619db541d23b522b958
Platform Version: 28.0
Firmware Version: v1.2-device.cfg

Notes:
Repro frequency: 100%
See attached: Usage.png
(Reporter)

Comment 1

5 years ago
This issue does not reproduce on Buri 1.2

Environmental Variables
Device: Buri 1.2 Mozilla
Build ID: 20140203004002
Gecko: http://hg.mozilla.org/releases/mozilla-b2g26_v1_2/rev/9250d1b1cb6e
Gaia: 539a25e1887b902b8b25038c547048e691bd97f6
Platform Version: 26.0
Firmware Version: v1.2-device.cfg
status-b2g-v1.2: --- → unaffected
status-b2g-v1.3: --- → affected
Since it doesn't repro on 1.2 and the string hasn't changed, it's a regression and needs the devs to look into.
Assignee: rozbora → nobody
Component: sk / Slovak → Gaia::Cost Control
Keywords: regression
Product: Mozilla Localizations → Firefox OS
QA Contact: rado
Summary: [B2G][l10n][Usage] Slovak: The text "Data use alert" is being overlapped by the toggle → [B2G][l10n][Usage] The text "Data use alert" is being overlapped by the toggle
(In reply to Vlado Valastiak [:wladow] @ Mozilla.sk from comment #2)
> Since it doesn't repro on 1.2 and the string hasn't changed, it's a
> regression and needs the devs to look into.

Sadly this regression is too minor, so this needs to be worked around in the localization itself, as we will not block on this.
Assignee: nobody → rozbora
Component: Gaia::Cost Control → sk / Slovak
Product: Firefox OS → Mozilla Localizations
QA Contact: rado
Shortened string landed in http://hg.mozilla.org/releases/gaia-l10n/v1_3/sk/rev/4b9a3844d82c

  -> FIXED
Assignee: rozbora → wladow
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.