[2K]the html form is incomplete on NS6.1

VERIFIED WORKSFORME

Status

()

Core
Layout: Form Controls
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Madhur Bhatia, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
window2000 - buildID: 2001-08-24-06trunk

The form in the above mentioned url is incompletely displayed. The text infront 
of the textboxes is not showing. You will also notice that text is overlapping 
the 3rd textbox.

If i write something in the 3rd text box, change focus to different window, then 
return to the above mentioned url window - i see the text outside the textbox + 
the text I typed within the text box all jumbled up.

Please see the attached screenshot.
(Reporter)

Comment 1

17 years ago
Created attachment 47072 [details]
screenshot
this looks like it might be partly caused by bug 55086.
(Assignee)

Comment 3

17 years ago
This is broken in 6.1 and looks like it is fixed now.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Summary: the html form is incomplete on NS6.1 → [2K]the html form is incomplete on NS6.1
(Reporter)

Comment 4

17 years ago
this bug was not working in reported build. But I tested it again on today's 
buildiD: 2001-08-27-06-trunk. It seems to be fixed now. Marking verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.