Hitting Tab key in Table cells will result in adding more cells

CLOSED INVALID

Status

()

Core
Editor
CLOSED INVALID
17 years ago
17 years ago

People

(Reporter: TucsonTester1, Assigned: Brade)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.3+)
Gecko/20010821 Netscape6/6.1b1
BuildID:    20010821

If you create a table and put the caret in the first cell then hit the tab key
.. and keep it held it will add more cells to your table. 

Reproducible: Always
Steps to Reproduce:
1.Open new  composer document
2.click on table from tool bar, use default
3.put caret in first cell .. 
4. click and hold tab key.

Actual Results:  After it gets to the last cell ... more cells are added below
for as long as you hold the tab key

Expected Results:  after getting to the last cell it will stop and not create
anymore cells

Comment 1

17 years ago
this is by design. marking INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 2

17 years ago
verified.
Status: RESOLVED → VERIFIED
(Assignee)

Comment 3

17 years ago
closing
Status: VERIFIED → CLOSED
You need to log in before you can comment on or make changes to this bug.