Hover state doesn't properly go through panels with mousethrough="always"

RESOLVED DUPLICATE of bug 966072

Status

()

Toolkit
XUL Widgets
RESOLVED DUPLICATE of bug 966072
4 years ago
4 years ago

People

(Reporter: MattN, Unassigned)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Quoting Matthew N. [:MattN] from bug 943759 comment #7)
> Created attachment 8365165 [details]
> Cursor over icon without hover styling on button
> 
> I did a quick test on OS X and found an issue with hover styling when the
> customize mode icon is highlighted (step 2/4 in the tour) . When I hover
> over the highlight, the button doesn't get the hover state like it does if I
> move the cursor to the side of the highlight.

This also applies to Fedora (e.g. when bookmarks is highlighted in the toolbar).
Component: General → XUL
For some reason, I haven't really investigated, this is fixed by the patch in bug 966072.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Component: XUL → XUL Widgets
Product: Core → Toolkit
Resolution: --- → DUPLICATE
Duplicate of bug: 966072
See Also: → bug 993366
You need to log in before you can comment on or make changes to this bug.