Tabs below address bar isn't working (browser.tabs.onTop = false)

RESOLVED DUPLICATE of bug 941719

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 941719
4 years ago
4 years ago

People

(Reporter: Ray Satiro, Unassigned)

Tracking

29 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140206004003

Steps to reproduce:

I just upgraded Aurora

gecko.buildID = 20140206004003
gecko.mstone = 29.0a2
browser.tabs.onTop = false



Actual results:

The tabs are above the address bar and bookmark bar


Expected results:

The tabs should be below the address bar and bookmark bar

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 941719
(Reporter)

Comment 2

4 years ago
Created attachment 8372454 [details]
Capture.PNG

I installed Classic Theme Restorer and it has an option for tabs not on top.
https://addons.mozilla.org/en-US/firefox/addon/classicthemerestorer/
You need to log in before you can comment on or make changes to this bug.