Unwanted two duplicate reports sent as once

VERIFIED DUPLICATE of bug 46843

Status

()

Bugzilla
Bugzilla-General
VERIFIED DUPLICATE of bug 46843
17 years ago
5 years ago

People

(Reporter: Pierre Chanial, Assigned: justdave)

Tracking

Details

(Reporter)

Description

17 years ago
bugzilla can send two bug reports submitting once.
Linux 2.2, Mozilla 0.9.3
- Fill the bugzilla bug form report.
- Click on submit and hold down then mouse button
- relax the button

expected: one message
current: two messages are sent.

I would guess this is a dup of an existing bug but I couldn't find it.
I am not sure neither if it is a bugzilla bug or a handling event problem in
mozilla.
(Reporter)

Comment 1

17 years ago
I tried to reproduce this bug with this message following the indicated steps
but I got the expected result.
The incorrect behaviour happened with bug 96685 and bug 96686.
And with bug 96697 and bug 96698 for which a mid-air collision has not been
detected.
This is almost certainly not a Bugzilla bug. And if it is, it doesn't live in
Reporting/Charting. Some script gone awry?

Gerv
Component: Reporting/Charting → Bugzilla-General
Doh.

Gerv
Assignee: gerv → justdave
(Reporter)

Comment 4

17 years ago
All the text I typed has been sent.
What does mean Doh, please? Dumb of Hell wouldn't be kind :o)
"Doh!" is usually an expression of "I forgot something", as in this case, Gerv
changed the component, but he forgot to reassign the bug to the owner of the new
component.  Nothing your fault. :)

*** This bug has been marked as a duplicate of 46843 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
V.
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.