Closed Bug 969482 Opened 7 years ago Closed 2 years ago

Glyph of customize button is shown half size during the transition to customization mode on HiDPI screens

Categories

(Firefox :: Toolbars and Customization, defect)

28 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: phlsa, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: regression, Whiteboard: [Australis:P4-])

Attachments

(1 file)

This happens only for the time of the transition and on HiDPI displays. Looks like it was introduced when bug 964251 got fixed.
Whiteboard: [Australis:P4] → [Australis:P4-]
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.