Problems with downloading the Java plug-in from Netscape

VERIFIED DUPLICATE of bug 100393

Status

VERIFIED DUPLICATE of bug 100393
17 years ago
8 years ago

People

(Reporter: tired, Assigned: sep)

Tracking

Trunk
mozilla0.9.9
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

I recieved the download the java plug-in prompt which would require about 20
minutes to download....and the connection was made to Netscape ftp , but the
connection lasted about 2 seconds before the download/installation was stopped
and the transfer window couldn't be closed on 2 occasions after 2 attempts.  I
closed Mozilla and once again  attempted to download the plug-in from Netscape ,
but the same thing kept happening over and over again; I recieved the transfer
finished message from Netscape , but I hadn't recieved any plug-in at all.

Reproducible: Always
Steps to Reproduce:
1.I was at the Creative Asia site for Creative soundcard owners , and the java
plug-in prompt appeared onscreen.
2.I clicked on the appropriate icon for downloading the file , and a
transfer/information window appeared after Netscape was queried.
3.Tried to close the window after the transfer of the plug-in didn't happen ,
couldn't be done.

Actual Results:  I had to hit ctrl-alt-del and wait for the "this program is not
responding" message to appear , at which time I hit end task and the offending
program was closed.

Expected Results:  Download the java plug-in.

Comment 1

17 years ago
-> OJI
Assignee: av → edburns
Component: Plug-ins → OJI
QA Contact: shrir → pmac

Comment 2

17 years ago
Is this a dup of bug 91366?

Comment 3

17 years ago
Reassign to Joe as I'm leaving the role of OJI module owner.
Status: UNCONFIRMED → NEW
Target Milestone: --- → mozilla0.9.5

Comment 4

17 years ago
Ressign to Joe Chou, as I am no longer working officially on OJI.
Assignee: edburns → joe.chou
Target Milestone: mozilla0.9.5 → mozilla0.9.6

Comment 5

17 years ago
Re-assign to sep.
Assignee: joe.chou → sep
Status: NEW → UNCONFIRMED
Target Milestone: mozilla0.9.6 → mozilla0.9.9

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 6

17 years ago
Please look at http://gemal.dk/mozilla/java.html and see if that doesn't help you.
If it does please close this bug...

Comment 7

17 years ago

*** This bug has been marked as a duplicate of 100393 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 8

17 years ago
vd
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.