bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Ability to change string values in rule view using arrow keys

RESOLVED DUPLICATE of bug 934661

Status

DevTools
Inspector
RESOLVED DUPLICATE of bug 934661
5 years ago
a month ago

People

(Reporter: Boris Prpic, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
My friend just switched from firebug to devTools and noticed that you cant change string values with arrow keys. In firebug you can!

For example if you click arrow keys on text-align: left; it would change values: center, right...
Status: UNCONFIRMED → NEW
Ever confirmed: true
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 934661

Updated

a month ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.