Adding contact with 2 email addresses to mailing list creates second contact in address book

RESOLVED DUPLICATE of bug 85687

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 85687
4 years ago
3 years ago

People

(Reporter: Bob Hyman, Unassigned)

Tracking

24 Branch
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; .NET4.0E; .NET4.0C; Tablet PC 2.0; rv:11.0) like Gecko

Steps to reproduce:

1) create new contact C in address book, with email address M1
2) edit C, add a second email address, M2
3) M2 to mailing list (doesn't matter whether it's a new or existing mailing list)



Actual results:

4) There are now 2 entries for C in address book, one has M1 and M2, but the other (bogus!) one has just M2.


Expected results:

4a) Did not expect adding C to a mailing list would create a second entry for C in the address book.  The [C, M2] entry is unexpected!
(Reporter)

Updated

4 years ago
Summary: Adding contact with 2 email addresses to mailing list creates second bogus contact in address book → Adding contact with 2 email addresses to mailing list creates second contact in address book

Comment 1

3 years ago
I suspect this is the same as bug 85687
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 85687
You need to log in before you can comment on or make changes to this bug.