Gmail: hovering at popdown menu makes Firefox not responding

RESOLVED DUPLICATE of bug 970005

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 970005
4 years ago
4 years ago

People

(Reporter: kenrick95, Unassigned)

Tracking

28 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8372732 [details]
Gear icon popdown menu

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20140205162153

Steps to reproduce:

When I open Gmail (mail.google.com), and click on the Gear icon button, it shows a popdown menu of display density, etc.


Actual results:

When I started to hover on the list, Firefox goes not responding.


Expected results:

When I start to hover on the list, it should hover instead of going not responding.
(Reporter)

Updated

4 years ago
(Reporter)

Comment 1

4 years ago
Created attachment 8372733 [details]
Capture-2.PNG

By the way, this "More" button is also affected.

Comment 2

4 years ago
Same for me.
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 BuildID: 20140208030207
(Reporter)

Comment 3

4 years ago
Additional information:
I have tried on a new Firefox profile and on Firefox safe mode, same results happened: Firefox goes not responding indefinitely.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 970005
You need to log in before you can comment on or make changes to this bug.