Single-pixel artifacts on diagonal border intersections ("CSS triangles")

RESOLVED DUPLICATE of bug 969763

Status

()

Core
Graphics
RESOLVED DUPLICATE of bug 969763
4 years ago
4 years ago

People

(Reporter: Ed, Unassigned)

Tracking

({regression})

27 Branch
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8372808 [details]
This image is a screenshot of http://css-tricks.com/snippets/css/css-triangle/

"CSS triangles" sometimes display with rendering artifacts in Firefox 27.  This is a regression from Firefox 26.

Example is here (attached file shows a screenshot of the page):

http://css-tricks.com/snippets/css/css-triangle/

Note that the bug is not 100% reproducible (for example, in the screenshot, the blue triangle looks fine), but it appears to have appeared first somewhere in this range:

http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=44952b2191fc&tochange=e844f4ed3e1f

Updated

4 years ago
Component: General → Graphics
Keywords: regression
Version: unspecified → 27 Branch
(Reporter)

Comment 1

4 years ago
It looks like this is actually a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=969763 - he beat me to it by a few hours :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 969763
You need to log in before you can comment on or make changes to this bug.