Firefox uses 100% with no windows open

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: Theo Vosse, Unassigned)

Tracking

27 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20140127194636

Steps to reproduce:

The bug happens rarely, but it has happened three times in the week since I updated to 27.0; it never happened in 26.0 or earlier to me. The bug might be triggered by closing a soundcloud page that hasn't completely loaded, but it's not easy to reproduce. Unfortunately, the Activity monitor doesn't produce any output when sampling Firefox at that point.

BTW, I've got a bunch of add-ons.


Actual results:

Firefox consumes 100% of one core, even when closing all windows, and refuses to quit.


Expected results:

Without any window open, Firefox should only use absolutely minimal CPU.
I didn't managed to reproduce this issue on the latest release(43.0.4) nor the latest Nightly(46.0a1).

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20160105164030

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160111030207

Can you please try to reproduce this on the latest release(43.0.4) and latest Nightly(46.0a1) and provide the results?
When doing this, you could create a new clean Firefox profile, or maybe test in safe mode, as some of this issues may be caused by third party installed addons or custom settings
(https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems).

Thank you,
Vlad
Flags: needinfo?(theovosse)
Hi,

Considering the fact that the reporter did not provide more informations on my request, I will mark this issue as Resolved - WFM.
If you can still reproduce this, feel free to reopen it and provide the requested information.

Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(theovosse)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.