Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 958899
4 years ago
4 years ago

People

(Reporter: wjleong15, Unassigned)

Tracking

27 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20140127194636

Steps to reproduce:

The save file to folder bug, I chose save to D drive, but firefox keep saving into default C/user/downloads, this bug on the latest version, please fix this bug.


Actual results:

The save file to folder bug, I chose save to D drive, but firefox keep saving into default C/user/downloads.


Expected results:

It should save to D drive.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 958899
You need to log in before you can comment on or make changes to this bug.