Closed Bug 97010 Opened 22 years ago Closed 22 years ago

Browser crashes when overtyping in url bar.

Categories

(SeaMonkey :: Location Bar, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 96232

People

(Reporter: carl, Assigned: alecf)

Details

Clicking on the URL in the url bar which causes the whole url to be selected,
then immediately typing so as to overwrite the url causes the browser to crash.

Carbon Mozilla build 2001082205 under MacOS X 10.0.4, HFS+ partition.
0822 was a bad day for the Mac... this should be fixed in morer recent builds.

*** This bug has been marked as a duplicate of 96232 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
This worksforme with build 2001-10-02-21 using Mac OS X 10.1
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.