Can not reconnect to Sync

RESOLVED DUPLICATE of bug 967710

Status

Cloud Services
Firefox Sync: UI
RESOLVED DUPLICATE of bug 967710
4 years ago
4 years ago

People

(Reporter: matej, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Using Aurora (29.0a2) on a MacBook Air. Have successfully created a Sync account. Both in Preferences and in the Menu it says I have to reconnect, which I seem to do successfully, but it keeps telling me I need to reconnect (i.e. the reconnect message never goes away or changes).
(Reporter)

Comment 1

4 years ago
Update: seems fixed on restart
(Reporter)

Comment 2

4 years ago
Spoke too soon. It reverted to asking me to reconnect in Preferences (but still fixed in the Menu).
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 967710
You need to log in before you can comment on or make changes to this bug.