Firefox 27 consistently crashes at end of round of Battlefield 4 games

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
--
critical
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: Michail Pappas, Unassigned)

Tracking

({crash})

27 Branch
x86_64
Windows 8.1
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20140127194636

Steps to reproduce:

I have been running Battlefield 4 for quite some time now, up to and including Firefox 27. Installed the latest release nvidia drivers and then the firefox 27 update. After that, I have been receiving consistent and reproducible crashes and the game end of round. Smells like a plugin <-> firefox 27 issue, but the plugin was not updated at all.

Various crash dumps:
* https://crash-stats.mozilla.com/report/index/bp-2c543455-47a1-4e4c-afc8-a32012140210
* https://crash-stats.mozilla.com/report/index/bp-1055813e-df07-4c68-868c-e21492140210
* https://crash-stats.mozilla.com/report/index/bp-f4993f10-20fa-4fc9-9fc8-099902140210
* https://crash-stats.mozilla.com/report/index/bp-1f0e0c4a-757a-4764-8f27-aa8ea2140210

If more are needed, let me know.


Actual results:

Firefox crashes when the game changes round.


Expected results:

The game changes round and communicates this information somehow to the Firefox BF4 plugin.
(Reporter)

Comment 1

4 years ago
From the looks of it, duplicate of bug# 791112.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 791112

Comment 2

4 years ago
This is closer to being a duplicate of Bug 970147 rather than Bug 791112.
(Reporter)

Comment 3

4 years ago
Thanks for the pointer Daniel, will mark bug as such.
Duplicate of bug: 970147
(Reporter)

Comment 4

4 years ago
Reopening bug, since issue persists on 27.0.1.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

4 years ago
Of course it persists on 27.0.1

the fix won't make it in to any Fx27 build at this point, it might get into 28 if we're lucky.
(Reporter)

Comment 6

4 years ago
Using nightly 30.0a1 (2014-02-25), the issue is not reproducible at all, good job!

Comment 7

4 years ago
Michail, thanks for the update
Severity: normal → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago4 years ago
Keywords: crash
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.