talkback enabled net installer fails when it trys to install

VERIFIED INVALID

Status

--
blocker
VERIFIED INVALID
17 years ago
14 years ago

People

(Reporter: revera, Assigned: ssu0262)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.7 (Macintosh; I; PPC)
BuildID:    20010826

Right after the talkback enabled net installer finishes downloading and starts to 
install, it pops up a dialog box saying "Installation failed due to error: -120" 
and quits.

Reproducible: Always
Steps to Reproduce:
1.Download the talkback enabled net installer
2.Let the net installer download all it's components 
3.Error happens when it tries to install

Actual Results:  It gives an error message "Installation failed due to error: -
120" and quits

Expected Results:  Install!

Comment 1

17 years ago
Reporter, it's unclear which build you're trying to install. You give a build date of 
20010826, but that corresponds to a nightly build, and nightly builds aren't TalkBack-
enabled. Did you mean to say you were trying to install the TB-enabled 0.9.3 build? This 
would be 2001080214 on the Mac.

Updated

17 years ago
QA Contact: gemal → ktrina

Comment 2

17 years ago
Reporter, please address my question, and also retest using 0.9.4.

Comment 3

17 years ago
Marking INVALID due to lack of response..Reopne when more information is given.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 4

17 years ago
Verified. 
Reporter, please reopen if problem still occurs.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.