[MWC 2014] update /partnerships page

RESOLVED DUPLICATE of bug 958279

Status

www.mozilla.org
Pages & Content
RESOLVED DUPLICATE of bug 958279
4 years ago
4 years ago

People

(Reporter: John Slater, Unassigned)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

4 years ago
Would like to request a couple of updates to https://www.mozilla.org/en-US/about/partnerships as part of various Firefox OS updates happening elsewhere on our website. This needs to happen in the MWC timeframe.

1. Move the Firefox OS blurb up to the top of the list (where desktop is now). Sounds like this work has already begun in bug 879996.

2. Update copy for that blurb to read:
If you're a phone and tablet OEM/ODM or a mobile operator, talk to us about our new Web-based device platform. _Get started_.
(link should point to https://www.mozilla.org/en-US/firefox/partners/)

Thanks!

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 958279
You need to log in before you can comment on or make changes to this bug.