[Tarako] Cannot end MO call after the target phone rejected

RESOLVED WORKSFORME

Status

Firefox OS
General
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: Peipei Cheng (needinfo if you need my action), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

STR:
1. play music on device A
2. Make an outgoing call to another device B
3. reject the phone call on device B
   -> You will see Dialer still show the Connecting screen on device A. User was unable to end it. 
4. Restart device A
5. Make an outgoing call
6. Try to end the out going call
   --> User was unable to end the call.
More info:
If user does not play music in Step 1, MO call can be ended on device A after rejected by B.

Comment 2

4 years ago
Peipei, could you still reproduce the bug with the latest build?
Flags: needinfo?(pcheng)
(In reply to James Ho from comment #2)
> Peipei, could you still reproduce the bug with the latest build?

The MWC demo build still can reproduce this. 
I haven't check build on Mar 3rd, since I encounterred some problem after flashing the build. Will update the results later.
Flags: needinfo?(pcheng)

Updated

4 years ago
Flags: needinfo?(sku)

Comment 4

4 years ago
Hi Peipei:
 Please help provide log by using below command
adb logcat -b radio -b main -v threadtime > c:/temp/970754.log

And, attach 970754.log to bugzilla for me to check.
BTW, I can not reproduce this issue with my latest tarako build.

Thanks!!
Shawn
Flags: needinfo?(sku) → needinfo?(pcheng)
pending on Bug 981529. I will test after Bug 981529 is fixed.
I cannot reproduce this bug on following build. Thanks!
Build ID: 20140313135844
Gecko: d400d3a715c7c90291596b32412be56f46f2293e
Gaia: 7329446974f0ea3b14d61bd38f205eb17a5ce62d
Flags: needinfo?(pcheng)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.