Closed Bug 970794 Opened 6 years ago Closed 6 years ago

support hardware composer base on android JB 4.2.2

Categories

(Core Graveyard :: Widget: Gonk, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
mozilla30

People

(Reporter: jerry, Assigned: jerry)

References

Details

Attachments

(1 file)

Support hwc base on android jb 4.2.2.
change some preprocessor condition from android api 18 to 17.
Attachment #8373885 - Flags: review?(mwu)
Assignee: nobody → hshih
Attachment #8373885 - Flags: review?(mwu) → review+
Hi Danny,
This is the simple modification for android JB 4.2.2 hwc.
Maybe you will need this patch.
Flags: needinfo?(dliang)
In flatfish, we didn't enable hwc on 4.2.2 due to there are still some bugs on hwc.
So I don't think it's useful on flatfish.
Flags: needinfo?(dliang)
Status: NEW → ASSIGNED
Keywords: checkin-needed
https://hg.mozilla.org/mozilla-central/rev/974f021ec179
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla30
Blocks: 975974
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.