If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"No SIM inserted" message is shown even when SIM card is inserted and working in Boot2Gecko 1.3.0.0-prerelease

RESOLVED DUPLICATE of bug 986358

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 986358
4 years ago
4 years ago

People

(Reporter: Shraddha Porwal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8373972 [details]
2014-02-10-21-11-44.png

User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/32.0.1700.107 Safari/537.36

Steps to reproduce:

1. Call to any number and talk for some time.
2. Disconnect the call.
3. Swipe down the status bar overlay.
4. Observe the SIM card information.


Actual results:

"No SIM inserted" is shown in the overlay.


Expected results:

"New SIM inserted" or Data usage details should have shown in the overlay.
(Reporter)

Updated

4 years ago
Summary: "No SIM inserted" message is shown even when SIM card is inserted and working → "No SIM inserted" message is shown even when SIM card is inserted and working in Boot2Gecko 1.3.0.0-prerelease

Updated

4 years ago
Blocks: 956203
Also reported from our partner.
blocking-b2g: --- → 1.3?

Comment 2

4 years ago
Me and others users on the Geeksphone's forum have this bug on GP Revolution.
QA Wanted - Can we check if this happens on a production device.
Keywords: qawanted

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
blocking-b2g: 1.3? → ---
Last Resolved: 4 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
Duplicate of bug: 986358
Please check if its Moz RIL issue
Status: RESOLVED → UNCONFIRMED
blocking-b2g: --- → 1.3?
Keywords: qawanted
Resolution: DUPLICATE → ---

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago4 years ago
Keywords: qawanted
Resolution: --- → DUPLICATE
Duplicate of bug: 986358

Updated

4 years ago
blocking-b2g: 1.3? → ---
You need to log in before you can comment on or make changes to this bug.