Closed Bug 970857 Opened 7 years ago Closed 7 years ago

Figure out what to do with the blue star in Toolbar.png

Categories

(Firefox :: Theme, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 969904

People

(Reporter: Gijs, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:P5])

We could get rid of it, or we could show it when the 'edit bookmark' panel is shown (currently the star is yellow if the panel is shown, because when it is shown, the page is bookmarked).
I think the plan is to have the blue star for every platforms since the animation shows a blue star.
I think this is related to 969904
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 969904
You need to log in before you can comment on or make changes to this bug.