when I open more pages at the same time there is a crash

RESOLVED DUPLICATE of bug 973575

Status

()

Firefox
Untriaged
--
critical
RESOLVED DUPLICATE of bug 973575
4 years ago
4 years ago

People

(Reporter: aussiestefano, Unassigned)

Tracking

({crash, stackwanted})

24 Branch
x86
Windows Vista
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20140217])

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258



Actual results:

crash
Are you using a LTS (long Term support for companies and organizations) release of Firefox ?
Please provide a crash report ID: https://developer.mozilla.org/en-US/docs/How_to_get_a_stacktrace_for_a_bug_report

Comment 2

4 years ago
Please provide more details like crash report IDs.
Flags: needinfo?(aussiestefano)
Whiteboard: [bugday-20140217]
(Reporter)

Comment 3

4 years ago
Crash reason is  EXCEPTION_ACCESS_VIOLATION_READ
Crash address is 0x1822e120
Flags: needinfo?(aussiestefano)

Comment 4

4 years ago
Have you tried getting the crash report id from about:crashes?  The pages linked with the ids usually contain more information, although not always.  The crash address alone is not enough; the server-side program returns function names.
Severity: normal → critical
Keywords: crash, stackwanted

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 973575
You need to log in before you can comment on or make changes to this bug.