Closed Bug 970940 Opened 6 years ago Closed 2 years ago

[JavaScript Error: "TypeError: this._port is null" {file: "app://system.gaiamobile.org/js/rocketbar.js" line: 311}]

Categories

(Firefox OS Graveyard :: Gaia::System, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: vingtetun, Assigned: vingtetun)

Details

Attachments

(1 file)

I keep seeing that with my weird build.
Comment on attachment 8374079 [details] [diff] [review]
bug970940.patch

Review of attachment 8374079 [details] [diff] [review]:
-----------------------------------------------------------------

Thanks! Just make sure travis is happy before landing.
Attachment #8374079 - Flags: review?(kgrandon) → review+
https://github.com/mozilla-b2g/gaia/commit/f298d658fcef80e79d66de00a8e38a6957946df2

Travis is totally green :)
Assignee: nobody → 21
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Hei folks,

I just got this error :(

Will reopen to keep in mind.

Right now I cannot reproduce it, so could be a race condition in our code.

When it happened to me I was navigating, clicking on the rocketbar and navigating again.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Firefox OS is not being worked on
Status: REOPENED → RESOLVED
Closed: 6 years ago2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.