Incorrect favicons are used for tabs after session restore

RESOLVED DUPLICATE of bug 970276

Status

()

RESOLVED DUPLICATE of bug 970276
5 years ago
5 years ago

People

(Reporter: jaws, Unassigned)

Tracking

({regression})

30 Branch
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

STR:
Open a bunch of tabs
Look at the favicons for the tabs
Apply an update that requires a restart to the browser

ER:
All of the favicons are correct after restart

AR:
Some of the favicons may be wrong.

I've noticed this now for bugzilla.mozilla.org which was showing a tbpl.mozilla.org favicon, and humblebundle.com which was showing a reddit favicon.

This is a recent regression, maybe in the past 2 or 3 days.
Keywords: regression
Version: 29 Branch → 30 Branch

Updated

5 years ago
Duplicate of this bug: 970986
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 970276
You need to log in before you can comment on or make changes to this bug.