Closed Bug 971018 Opened 9 years ago Closed 9 years ago

High power consumption on Tripadvisor while idling

Categories

(Firefox :: General, defect)

x86
All
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 968123

People

(Reporter: rvitillo, Unassigned)

References

Details

(Keywords: power)

Attachments

(1 file)

Firefox seems to be consuming more energy while idling on Tripadvisor compared to Chrome (flash disabled).
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 968123
How is the gif hidden here specifically?
Exactly like in bug 968123, i.e. the gif (yet another spinning wheel) is completely covered by an opaque child image.
You need to log in before you can comment on or make changes to this bug.