Status

Invalid Bugs
General
RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: aussiestefano, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Comment 1

4 years ago
Please don't create test bugs in the live Bugzilla instance.
Use http://landfill.bugzilla.org/ if you want to test things.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID

Updated

4 years ago
Duplicate of this bug: 971156

Comment 3

4 years ago
Moving INVALID junk/test/spam bugs that were referred to landfill.bugzilla.org to new "Invalid Bugs" product dumping ground.
Component: General → General
Product: Toolkit → Invalid Bugs
Version: 24 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.