If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Hover state on tabs in .devtools-sidebar-tabs doesn't work properly

VERIFIED FIXED in Firefox 30

Status

()

Firefox
Developer Tools
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: vporof, Assigned: bgrins)

Tracking

unspecified
Firefox 30
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Open inspector. Hover the tabs in the sidebar. Not all tabs are highlighted when you hover them, only the immediate adjacent tab to the currently selected one.
(doesn't happen in latest nightly, but only in fx-team tip)
(Assignee)

Comment 2

4 years ago
(In reply to Victor Porof [:vporof][:vp] from comment #0)
> Open inspector. Hover the tabs in the sidebar. Not all tabs are highlighted
> when you hover them, only the immediate adjacent tab to the currently
> selected one.

Note: this is dark theme only, and likely caused by Bug 969429.
Assignee: nobody → bgrinstead
Status: NEW → ASSIGNED
Depends on: 969429
(Assignee)

Comment 3

4 years ago
Created attachment 8374360 [details] [diff] [review]
dark-theme-sidebar-hover.patch

Doh!  Missed a rule in the last patch
Attachment #8374360 - Flags: review?(vporof)
(Reporter)

Comment 4

4 years ago
Comment on attachment 8374360 [details] [diff] [review]
dark-theme-sidebar-hover.patch

Review of attachment 8374360 [details] [diff] [review]:
-----------------------------------------------------------------

Looks good. Assuming it works.
Attachment #8374360 - Flags: review?(vporof) → review+
(Assignee)

Updated

4 years ago
Keywords: checkin-needed
https://hg.mozilla.org/integration/fx-team/rev/d63309171ef0
Keywords: checkin-needed
Whiteboard: [fixed-in-fx-team]
https://hg.mozilla.org/mozilla-central/rev/d63309171ef0
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → Firefox 30
Verified with latest build of Nightly
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.