With my regular and a new profile Nightly fails to show the Location door hanger

RESOLVED DUPLICATE of bug 970112

Status

()

RESOLVED DUPLICATE of bug 970112
5 years ago
5 years ago

People

(Reporter: alex_mayorga, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
Steps:

- Load http://gavinsharp.com/tmp/geo.html

Expected result:
A prompt to share location is shown.

Actual result:
No prompt is shown.

Configuration:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 ID:20140207030201 CSet: d812f80a0f1d

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 970112
You need to log in before you can comment on or make changes to this bug.