If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

alert, when sending mail

VERIFIED DUPLICATE of bug 94738

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 94738
16 years ago
9 years ago

People

(Reporter: holger, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.3+) Gecko/20010817
BuildID:    2001081703

In 98 percent of all mail sending operations mozilla gives me
2 alert boxes:

http://janning.de/moz/

the mail went through the mailserver, but my "sent" folder contains no "new sent
message"

sometimes, it´s no problem. (yes, i have a "sent" folder)


Reproducible: Always
Steps to Reproduce:
1. Send Mail
2.
3.

Actual Results:  the 2 error-boxes came on my screen

http://janning.de/moz/alert1.gif
http://janning.de/moz/alert2.gif

Expected Results:  no error and a new message in my "sent" folder.

i´m using nightly builds. but i only delete the "bin" directory, if i install a
newer one. the problem exist since 4 or 5 "nightly build versions".

Comment 1

16 years ago
For reference, alert 1 is

"The current command did not succeed.  The mail server responded: Bogus sequence
in UID FETCH."

alert 2 is:

"Your send operation was successful, but copying the message to your Sent folder
failed.  Would you like to return to the compose window?"

holger@janning.de, it's recommended that you move or delete your entire mozilla
directory before installing a newer build -- otherwise you may end up with
problems like bug 94108.  You should be able to do this without harming any
profile information... however, I guess you could lose some plugin info unless
you're using symlinks.  I don't think this is related to your current problem,
though.

Comment 2

16 years ago
Also, this is a duplicate.  (You're using IMAP, right?)

*** This bug has been marked as a duplicate of 94738 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Email from Holger confirms that this is a dup:

> yes, your are right. imap with multiple different SMTP-Servers

Comment 4

16 years ago
verified as dup 
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.