Move "Reported Attack Page" and the "Reported Web Forgery" URLs from mozilla.org to the dedicated domain www.itisatrap.org

RESOLVED FIXED

Status

www.mozilla.org
Project Tracking
RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: bensternthal, Assigned: bensternthal)

Tracking

Production
x86
Mac OS X
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [kb=1321882] )

(Assignee)

Description

4 years ago
This bug tracks the migration of the "Reported Attack Page" and the "Reported
Web Forgery" URLs from mozilla.org to the dedicated domain www.itisatrap.org.

This is a multi-step process and due to in-product changes will take a year.

The general flow of changes will be:

1. Fix layout of itsatrap.org urls
2. Change Redirects on mozilla.org to go to itsatrap.org
3. Update Firefox database to include new and URLs & update docs
4. Wait ~1 year.
5. Remove redirects from mozilla.org (now that in-product is updated users should only hitting itsatrap directly)

Bugs are setup to block each other in an order that reflects the above.
(Assignee)

Updated

4 years ago
Depends on: 971242
(Assignee)

Updated

4 years ago
Depends on: 971238
(Assignee)

Updated

4 years ago
No longer depends on: 971238
(Assignee)

Updated

4 years ago
Duplicate of this bug: 880147
(Assignee)

Updated

4 years ago
Assignee: nobody → booboobenny+bugzilla
Whiteboard: [kb=1321882]
(Assignee)

Comment 2

3 years ago
All dependent bugs fixed.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.