Closed Bug 971436 Opened 8 years ago Closed 8 years ago

virginatlantic - Initial zoom on Firefox OS and Firefox Android is wrong

Categories

(Web Compatibility :: Mobile, defect)

Other
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: karlcow, Unassigned)

References

()

Details

(Whiteboard: [mobile-compat-form] [country-all] [webkitcss])

Site: http://mobile.virginatlantic.com/
virginatlantic - Initial zoom on Firefox OS and Firefox Android is wrong

:: Steps To Reproduce

1. Go to the mobile site
2. Select the region
3. the menus are blown out.
...

:: Expected Result

Having the site fitting in the viewport

:: Actual Result

The site is far larger than the screen size.

:: Additional Information

Software Version: 1.2
Device Information: ZTE roamer2
Reporter's User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:27.0) Gecko/20100101 Firefox/27.0
Status: UNCONFIRMED → NEW
Ever confirmed: true
See Also: → 843165
Whiteboard: [mobile-compat-form] → [mobile-compat-form] [country-all] [webkitcss]
Whiteboard: [mobile-compat-form] [country-all] [webkitcss] → [mobile-compat-form] [country-all] [webkitcss]
Karl, can you verify that it works in Nightly? Here's what I see (nightly on left, stable on right): https://cloudup.com/c1Fd1HDzeCp
Mike do you mean firefox android nightly.


I see the return/oneway buttons 
above each other on
* Firefox OS 1.2
* Firefox Android v26 
* Firefox Android Beta v28

side by side on
* Firefox Android Nightly v30.0a1

desktop site
* iOS iPod Safari 6_1_6 8536.25
Yeah, sorry. Firefox for Android Nightly. From your comment it seems that you get the correct side by side layout on nightly, which makes me suspect there was some viewport/other layout bug fixed post-v28. I guess this bug will take care of itself as things update?
This seems to be solved.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.