[PRINT TABLE ASSERT]Printing URL causes browser to hang

VERIFIED DUPLICATE of bug 97563

Status

()

VERIFIED DUPLICATE of bug 97563
17 years ago
17 years ago

People

(Reporter: michael.wiktowy, Assigned: karnaze)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When printing the URL
http://www.xircom.com/cda/page/0,1298,0-0-1_1-1633-1647,00.html
the browser just hangs up (waited several minutes for it to finish) requiring
one to kill the Mozilla process with ctrl-alt-del -> End Task

Comment 1

17 years ago
Seems to be an endless assert problem.. originting in the TableCell code, most 
likely a duplicate, I will look for later.
Assignee: dcone → karnaze
Summary: Printing URL causes browser to hang → [PRINT TABLE ASSERT]Printing URL causes browser to hang

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 97563 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.