no reponse with realplayer

VERIFIED FIXED

Status

VERIFIED FIXED
17 years ago
14 years ago

People

(Reporter: Dominique.Emery, Assigned: mscott)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3+) Gecko/20010823
BuildID:    2001082303

no reponse of a click on realplayer link

Reproducible: Always
Steps to Reproduce:
1.click on a real player link
2.wait
3.wait
4. wait......

Expected Results:  open realplayer

Comment 1

17 years ago
pls provide more detailed steps to repro, thx

Comment 2

17 years ago
*** Bug 97159 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
adding myself to CC, sorry for spam

Comment 4

17 years ago
Regression? Works fine in 6.1 RTM. Over to helper apps.
Assignee: av → mscott
Status: UNCONFIRMED → NEW
Component: Plug-ins → XP Apps
Ever confirmed: true

Comment 5

17 years ago
with a quick test on today's build 0827 trunk on my NT...realplayer works fine 
both as a helper app and a plugin. Reporter, please provide a url which is not 
working for you on this website.Thx!
(Assignee)

Comment 6

17 years ago
seems to be working great for me on todays build too. I believe this is a dup of
a bug rpotts fixed last week. He broke the helper app dialog so you'd click on a
link that needed thehelper app dialog and the dialog would never launch. 

the build ID the reporter is using matches the builds around the time when the
dialog was broken.

Comment 7

17 years ago
Yep,Dominique, pls try with today's or tomorrow's build and comment..thanks!
(Reporter)

Comment 8

17 years ago
fixed in 2001082703
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 9

17 years ago
verif.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.