no reponse with realplayer

VERIFIED DUPLICATE of bug 97158

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 97158
17 years ago
17 years ago

People

(Reporter: Emery, Assigned: av (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3+) Gecko/20010823
BuildID:    2001082303

no reponse of a click on realplayer link
(real player awailable in the plug ins list)

Reproducible: Always
Steps to Reproduce:
1.click on a real player link
2.wait
3.wait
4. wait......

Expected Results:  open realplayer

Comment 1

17 years ago
I think you posted twice..  this appears to be a duplicate of 97158.  (However,
Bugzilla has been acting up lately, so I could be wrong)
Please re-open if it is not a duplicate

*** This bug has been marked as a duplicate of 97158 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.