[Tarako] Keyboard appears on adding contact page in SMS

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Keyboard
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: Peipei Cheng (needinfo if you need my action), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

This is only reproduced in Tarako.

STR:
1. Launch SMS
2. Create a new message
3. Tap on "+" to add a contact
   --> Keyboard appears before "select Contact" page appears.

[Expect] Keyboard should not appear on "select Contact".

Comment 1

4 years ago
Peipei, could you confirm if you can still reproduce the bug with the latest build?
Flags: needinfo?(pcheng)
Created attachment 8389020 [details]
STR video

This is still reproducible on build 20140310152650. Please see attached steps.
Flags: needinfo?(pcheng)
This should be fixed: 
https://bugzilla.mozilla.org/show_bug.cgi?id=973007

Please retest; I cannot reproduce this in today's build:
Gaia      ab75c02ae390da583476053a53951684265d5684
BuildID   20140314165458
Version   28.0
ro.build.version.incremental=110
ro.build.date=Fri Mar 14 16:57:21 CST 2014
Flags: needinfo?(pcheng)
I followed the STR but cannot reproduce on following build. 
gaia revision:"15385efaf840090391d182d821eaeda6d25cf0e0"
gecko revision="88b69c90707a51060b3c3164c95a16766553985d"
build ID: 20140317060055
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(pcheng)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.