Intermittent gaia-integration TEST-UNEXPECTED-FAIL | Awesomescreen "before each" hook

RESOLVED DUPLICATE of bug 1005707

Status

Firefox OS
Gaia::Browser
RESOLVED DUPLICATE of bug 1005707
4 years ago
4 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=34538500&tree=B2g-Inbound
b2g_ubuntu32_vm b2g-inbound opt test gaia-integration on 2014-02-11 23:17:24 PST for push 177eec06cfce
slave: tst-linux32-spot-112

23:33:06     INFO -  TEST-START | Awesomescreen Open awesomescreen Awesomescreen is open
23:33:10     INFO -  TEST-UNEXPECTED-FAIL | Awesomescreen "before each" hook
23:33:10     INFO -  undefined
23:33:10     INFO -  *~*~* Results *~*~*
23:33:10     INFO -  passed: 47
23:33:10     INFO -  failed: 1
23:33:10     INFO -  todo: 29
23:33:10     INFO -    47 passing (9 minutes)
23:33:10     INFO -    29 pending
23:33:10     INFO -    1 failing
23:33:10     INFO -    1) Awesomescreen "before each" hook:
23:33:10     INFO -       Uncaught
23:33:10     INFO -    JavaScriptError: (17) NS_ERROR_FILE_NOT_FOUND:
23:33:10     INFO -    Remote Stack:
23:33:10     INFO -    @app://system.gaiamobile.org/js/icc.js, line 82
23:33:10     INFO -        at Error.MarionetteError (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/error.js:67:13)
23:33:10     INFO -        at Object.Client._handleCallback (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:474:19)
23:33:10     INFO -        at /builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:508:21
23:33:10     INFO -        at TcpSync.send (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/drivers/tcp-sync.js:94:10)
23:33:10     INFO -        at Object.send (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:455:36)
23:33:10     INFO -        at Object.Client._sendCommand (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:501:19)
23:33:10     INFO -        at Object._executeScript (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:1448:19)
23:33:10     INFO -        at Object.executeAsyncScript (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:1229:19)
23:33:10     INFO -        at EventEmitter.BootWatcher._tryToWaitForBoot (/builds/slave/test/gaia/node_modules/marionette-apps/lib/bootwatcher.js:92:12)
23:33:10     INFO -        at EventEmitter.<anonymous> (/builds/slave/test/gaia/node_modules/marionette-apps/lib/bootwatcher.js:106:21)
23:33:10     INFO -        at Object.Client._handleCallback (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:482:23)
23:33:10     INFO -        at /builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:508:21
23:33:10     INFO -        at TcpSync.send (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/drivers/tcp-sync.js:94:10)
23:33:10     INFO -        at Object.send (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:455:36)
23:33:10     INFO -        at Object.Client._sendCommand (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:501:19)
23:33:10     INFO -        at Object._executeScript (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:1448:19)
23:33:10     INFO -        at Object.executeAsyncScript (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:1229:19)
23:33:10     INFO -        at EventEmitter.BootWatcher._tryToWaitForBoot (/builds/slave/test/gaia/node_modules/marionette-apps/lib/bootwatcher.js:92:12)
23:33:10     INFO -        at EventEmitter.<anonymous> (/builds/slave/test/gaia/node_modules/marionette-apps/lib/bootwatcher.js:106:21)
23:33:10     INFO -        at Object.Client._handleCallback (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:482:23)
23:33:10     INFO -        at /builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:508:21
23:33:10     INFO -        at TcpSync.send (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/drivers/tcp-sync.js:94:10)
23:33:10     INFO -        at Object.send (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:455:36)
23:33:10     INFO -        at Object.Client._sendCommand (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:501:19)
23:33:10     INFO -        at Object._executeScript (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:1448:19)
23:33:10     INFO -        at Object.executeAsyncScript (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:1229:19)
23:33:10     INFO -        at EventEmitter.BootWatcher._tryToWaitForBoot (/builds/slave/test/gaia/node_modules/marionette-apps/lib/bootwatcher.js:92:12)
23:33:10     INFO -        at EventEmitter.<anonymous> (/builds/slave/test/gaia/node_modules/marionette-apps/lib/bootwatcher.js:106:21)
23:33:10     INFO -        at Object.Client._handleCallback (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:482:23)
23:33:10     INFO -        at /builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:508:21
23:33:10     INFO -        at TcpSync.send (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/drivers/tcp-sync.js:94:10)
23:33:10     INFO -        at Object.send (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:455:36)
23:33:10     INFO -        at Object.Client._sendCommand (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:501:19)
23:33:10     INFO -        at Object._executeScript (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:1448:19)
23:33:10     INFO -        at Object.executeAsyncScript (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:1229:19)
23:33:10     INFO -        at EventEmitter.BootWatcher._tryToWaitForBoot (/builds/slave/test/gaia/node_modules/marionette-apps/lib/bootwatcher.js:92:12)
23:33:10     INFO -        at EventEmitter.<anonymous> (/builds/slave/test/gaia/node_modules/marionette-apps/lib/bootwatcher.js:106:21)
23:33:10     INFO -        at Object.Client._handleCallback (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:482:23)
23:33:10     INFO -        at /builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:508:21
23:33:10     INFO -        at TcpSync.send (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/drivers/tcp-sync.js:94:10)
23:33:10     INFO -        at Object.send (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:455:36)
23:33:10     INFO -        at Object.Client._sendCommand (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:501:19)
23:33:10     INFO -        at Object._executeScript (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:1448:19)
23:33:10     INFO -        at Object.executeAsyncScript (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:1229:19)
23:33:10     INFO -        at EventEmitter.BootWatcher._tryToWaitForBoot (/builds/slave/test/gaia/node_modules/marionette-apps/lib/bootwatcher.js:92:12)
23:33:10     INFO -        at EventEmitter.<anonymous> (/builds/slave/test/gaia/node_modules/marionette-apps/lib/bootwatcher.js:106:21)
23:33:10     INFO -        at Object.Client._handleCallback (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:482:23)
23:33:10     INFO -        at /builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:508:21
23:33:10     INFO -        at TcpSync.send (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/drivers/tcp-sync.js:94:10)
23:33:10     INFO -        at Object.send (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:455:36)
23:33:10     INFO -        at Object.Client._sendCommand (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:501:19)
23:33:10     INFO -        at Object._executeScript (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:1448:19)
23:33:10     INFO -        at Object.executeAsyncScript (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:1229:19)
23:33:10     INFO -        at EventEmitter.BootWatcher._tryToWaitForBoot (/builds/slave/test/gaia/node_modules/marionette-apps/lib/bootwatcher.js:92:12)
23:33:10     INFO -        at EventEmitter.BootWatcher.start (/builds/slave/test/gaia/node_modules/marionette-apps/lib/bootwatcher.js:76:10)
23:33:10     INFO -        at Function.BootWatcher.setup (/builds/slave/test/gaia/node_modules/marionette-apps/lib/bootwatcher.js:41:15)
23:33:10     INFO -        at Object.<anonymous> (/builds/slave/test/gaia/node_modules/marionette-apps/lib/apps.js:28:17)
23:33:10     INFO -        at Object.executeHook (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:374:14)
23:33:10     INFO -        at Object.Client.runHook (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:378:7)
23:33:10     INFO -        at Object.runHook (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:726:14)
23:33:10     INFO -        at Object.Client._handleCallback (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:482:23)
23:33:10     INFO -        at newSession (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:544:21)
23:33:11     INFO -        at TcpSync.send (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/drivers/tcp-sync.js:94:10)
23:33:11     INFO -        at Object.send (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:455:36)
23:33:11     INFO -        at Object._newSession (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:547:19)
23:33:11     INFO -        at /builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:731:14
23:33:11     INFO -        at Object.<anonymous> (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:527:11)
23:33:11     INFO -        at Object.Client._handleCallback (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:482:23)
23:33:11     INFO -        at /builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:508:21
23:33:11     INFO -        at TcpSync.send (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/drivers/tcp-sync.js:94:10)
23:33:11     INFO -        at Object.send (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:455:36)
23:33:11     INFO -        at Object.Client._sendCommand (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:501:19)
23:33:11     INFO -        at Object._getActorId (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:524:19)
23:33:11     INFO -        at Object.startSession (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/client.js:729:19)
23:33:11     INFO -        at /builds/slave/test/gaia/node_modules/marionette-js-runner/lib/runtime/hostmanager.js:96:16
23:33:11     INFO -        at TcpSync.<anonymous> (/builds/slave/test/gaia/node_modules/marionette-client/lib/marionette/drivers/tcp-sync.js:54:5)
23:33:11     INFO -        at Timer.listOnTimeout [as ontimeout] (timers.js:110:15)
23:33:11     INFO -  make: *** [test-integration] Error 1
2
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
The last three reported errors are likely all part of an infrastructure bug, let's track it in bug 1005707. If this issue still persists after that one is solved, let's file a new bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1005707
You need to log in before you can comment on or make changes to this bug.