Bug when displaying tab group position

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: emil9216, Unassigned)

Tracking

27 Branch
x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

34.70 KB, application/x-download
Details
(Reporter)

Description

5 years ago
Created attachment 8374755 [details]
images.7z

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:24.0) Gecko/20100101 Firefox/24.0 (Beta/Release)
Build ID: 20130910160258

Steps to reproduce:

I have only one tab group which is maximized so it cover all window space, and also have about 100 tabs opened in that group. Sometimes when i open tab groups window Ctrl+Shift+E it display the tab group with dislocated position, the upper 10 or 15 pixels of the tab group are moved upward and not visible under the title bar. This is not possible to implement manually if you try to move the tab group upward. I thought that might because of some addon's conflict but i restarted Firefox in safe mode with all addons disabled and this is still happening.


Actual results:

Something breaks the tab group position. 


Expected results:

To display the tab group in the same position every time i open the tab group window. 
I attached two screenshots. The first is when the bug happens and the second is in a normal view.
(Reporter)

Comment 1

5 years ago
Anyone else who want to confirm this bug? I uploaded a fresh copy of Firefox portable with the settings in which the bug appear. To see the bug you just open a new tab and then close it and then open tab group window (ctrl+shift+E) and you should see the bug. 

This is the portable Firefox: https://www.mediafire.com/?c4luh7s7n1y3a73
(Reporter)

Updated

5 years ago
Version: 24 Branch → 27 Branch
(Reporter)

Comment 2

5 years ago
This bug appear in every version from Firefox 20 to Firefox 27.
Hi Emil, 

Are you still having this issue with newer versions of firefox?
Flags: needinfo?(emil9216)
(Reporter)

Comment 4

3 years ago
(In reply to Grover Wimberly IV from comment #3)
> Hi Emil, 
> 
> Are you still having this issue with newer versions of firefox?

No, i don't have this problem with newer versions of firefox.
Flags: needinfo?(emil9216)

Comment 5

3 years ago
per comment 4.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Panorama
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

3 years ago
Actually the problem still exist with the newer version of Firefox but it is not that noticeable. That's OK, i guess most Firefox users don't use the tab groups view panel the way i am using it, so no major issue here.
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.