if url does not respond, need to restart browser to access other pages

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: dgrossma, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

This is the only URL I've found this bug on.
It doesn't fully crash the browser, as all options and menus are available and
usable.  However, if the URL does not respond, like the "PC Branch" link (in the
upper right of the page) sometimes doesn't, then no other pages will load, and
the browser needs to be closed and reopened to continue browsing the web.  The
"PC branch" has known connectivity issues, but I'm not sure how much this
does/should affect the browser's stability.  Seems like a timeout errror -- like
it just isnt timing out and giving up.

Reproducible: Always
Steps to Reproduce:
1.go to http://www.dcu.org (during the day, since at night it seems to work)
2.click on "PC Branch" link in the upper right.
3.if it doesn't respond, hit "stop" and try to go to another page.  Any URL.

Actual Results:  Nothing.  It stays on the current page and will only go to
"back" or "forward" pages, operating directly out of the cache.  No new URL's load.

Expected Results:  Gone to the page I typed in.

It doesn't seem to be a crash so much as a failed timeout.  But I don't know, as
this is the only URL I've experienced this on.  I've reproduced it on multiple
computers on two separate networks.

Comment 1

17 years ago
testing with a current CVS build linux i can't reproduce this bug.
Clicking the "PC Branch" image top right took me to an encrypted page.

Reporter: Do you have PSM installed? And if you do: After seeing this bug, are
new windows you start affected as well?

Comment 2

16 years ago
Marking WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.