Closed Bug 971680 Opened 6 years ago Closed 6 years ago

Top padding in customization mode is one pixel larger than in normal mode

Categories

(Firefox :: Toolbars and Customization, defect)

28 Branch
x86
macOS
defect
Not set

Tracking

()

VERIFIED FIXED
Firefox 30
Tracking Status
firefox29 --- verified
firefox30 --- verified

People

(Reporter: phlsa, Assigned: shorlander)

References

Details

(Whiteboard: [Australis:P-])

Attachments

(2 files)

Attached image pixel jump
On OS X, the top padding of the window in customization mode is one pixel larger than in normal mode. This causes a little jump.
Not an issue on Windows.
Comment on attachment 8382587 [details] [diff] [review]
fix-1px-offset-in-customize.patch

Yoink!

This looks good to me. Thanks Stephen!
Attachment #8382587 - Flags: review?(jaws) → review+
Assignee: nobody → shorlander
QA Contact: shorlander
https://hg.mozilla.org/integration/fx-team/rev/f75dd69c256b
Keywords: checkin-needed
Whiteboard: [Australis:P-] → [Australis:P-][fixed-in-fx-team]
https://hg.mozilla.org/mozilla-central/rev/f75dd69c256b
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Whiteboard: [Australis:P-][fixed-in-fx-team] → [Australis:P-]
Target Milestone: --- → Firefox 30
Comment on attachment 8382587 [details] [diff] [review]
fix-1px-offset-in-customize.patch

[Approval Request Comment]
Bug caused by (feature/regressing bug #): Australis
User impact if declined: small jump in titlebar size between customization mode and 'normal' mode
Testing completed (on m-c, etc.): on m-c
Risk to taking this patch (and alternatives if risky): low
String or IDL/UUID changes made by this patch: none
Attachment #8382587 - Flags: approval-mozilla-aurora?
Attachment #8382587 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.