If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

b2g_branch_repos.py changes revision on non-Mozilla repo

RESOLVED DUPLICATE of bug 918055

Status

Release Engineering
General Automation
RESOLVED DUPLICATE of bug 918055
4 years ago
3 years ago

People

(Reporter: hwine, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
geek phone's repository is identified in keon.xml manifests as 'gp-b2g'. That similarity caused the revision to be changed from 'master' to 'v1.3', which does not exist on their repository.

bug 969556 has the details. Merge duty docs have been updated to ask for a manual verify.
we have 2 different platform_build with different remotes. We should just add this fact to the "equation".
(Reporter)

Comment 2

4 years ago
or, do we block any changes on a remote other than mozilla-b2g? Glad it sounds simple. :)
Depends on: 972318

Updated

3 years ago
Blocks: 918055

Comment 3

3 years ago
This will be fixed in the new script (bug 918055)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 918055
You need to log in before you can comment on or make changes to this bug.