Server set up for Studio MoFo site

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: mavis, Assigned: johns)

Tracking

Details

(Reporter)

Description

5 years ago
Hey JP, 

Just checking in to see where we are at for the server set up.  We'll need to get Studio MoFo site v1 up by this Friday so let me know how I should do to make it happen.  =)

Repo used: https://github.com/mozilla/studiomofo
(Reporter)

Updated

5 years ago
Blocks: 967117
(Reporter)

Updated

5 years ago
No longer blocks: 967117
Depends on: 967117
(Assignee)

Comment 1

5 years ago
I will get on this today
(Reporter)

Comment 2

5 years ago
Awesome!
(Assignee)

Comment 3

5 years ago
Emailed ya, but it looks like there is an issue with your package.json:


HEAD is now at e3082ad... git init the app
v0.0.1
npm ERR! install Couldn't read dependencies
npm ERR! Failed to parse json
npm ERR! Unexpected token /
npm ERR! File: /var/www/studiomofo/package.json
npm ERR! Failed to parse package.json data.
npm ERR! package.json must be actual JSON, not just JavaScript.
npm ERR! 
npm ERR! This is not a bug in npm.
npm ERR! Tell the package author to fix their package.json file. JSON.parse

npm ERR! System Linux 3.2.0-35-virtual
npm ERR! command "/usr/bin/node" "/usr/bin/npm" "install"
npm ERR! cwd /var/www/studiomofo
npm ERR! node -v v0.10.22
npm ERR! npm -v 1.3.14
npm ERR! file /var/www/studiomofo/package.json
npm ERR! code EJSONPARSE
npm ERR! 
npm ERR! Additional logging details can be found in:
npm ERR!     /var/www/studiomofo/npm-debug.log
(Assignee)

Comment 4

5 years ago
I've got the infrastructure all ready, build scripts and puppetization completed.
(Assignee)

Comment 5

5 years ago
All the jenkins jobs should be ready to go as well.  It will of course take a bit of testing and tweaking to get it all working correctly, so I'll be around to monitor how the push goes!
(Reporter)

Comment 6

5 years ago
hey JP, could you set me as the "admin" of the repo.  Can't push my code there =/
(Assignee)

Comment 7

5 years ago
I have added you as requested Mavis!
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.