"Reply all" on message from self omits auto-BCC

RESOLVED DUPLICATE of bug 968270

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 968270
4 years ago
4 years ago

People

(Reporter: smith, Unassigned)

Tracking

24 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:27.0) Gecko/20100101 Firefox/27.0 (Beta/Release)
Build ID: 20140127194636

Steps to reproduce:

With "Bcc these email addresses" set and enabled, "Reply all" to a message from self to others does not add the Bcc to the recipient list, nor does it add the "From" address (self) of the original message.

"Reply" to a message from self, and both "Reply" and "Reply all" to a message from someone else all add the auto-BCC, as does "Write"




Expected results:

All 4 cases should add the auto-Bcc address to the recipient list. The failed case gives to the appearance that the message was lost.

This is a recent change in behavior, first noticed in 24.3.0 on Windows 7.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 968270
You need to log in before you can comment on or make changes to this bug.